ContourDesign Shuttle Forum

User forums for Contour Design ShuttlePROv2, ShuttleXpress and the original ShuttlePRO
* Login   * Register
*

Search Help, Settings, FAQs


All times are UTC - 5 hours [ DST ]


View unanswered posts

   Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. residual program

in Shuttle Settings

f4cvv

0

1513

Tue Apr 05, 2011 11:49 am

f4cvv View the latest post

There are no new unread posts for this topic. WaveLab 7

in Shuttle Help

pavlikro

0

1273

Sat Mar 12, 2011 6:57 am

pavlikro View the latest post

There are no new unread posts for this topic. Problem with Nuendo 4

in Shuttle Help

pavlikro

0

1264

Wed Mar 09, 2011 7:43 am

pavlikro View the latest post

There are no new unread posts for this topic. Macros not inputing special characters

in Shuttle Help

algreimann

0

1139

Mon Feb 28, 2011 2:08 pm

algreimann View the latest post

There are no new unread posts for this topic. Attachment(s) Prompter Pro 2 - Windows

in Shuttle Settings

contourdesign

0

2374

Wed Feb 16, 2011 12:55 pm

contourdesign View the latest post

There are no new unread posts for this topic. Probably bad unit...but maybe not?

in Shuttle Help

contourdesign

0

1451

Mon Jan 24, 2011 12:17 pm

contourdesign View the latest post

There are no new unread posts for this topic. Attachment(s) FinalCut Pro 7

in Shuttle Settings

contourdesign

0

2908

Wed Nov 17, 2010 6:42 pm

contourdesign View the latest post

There are no new unread posts for this topic. Attachment(s) Apple iMovie '11

in Shuttle Settings

contourdesign

0

2750

Mon Nov 08, 2010 11:57 am

contourdesign View the latest post

There are no new unread posts for this topic. Attachment(s) Stop Motion Pro

in Shuttle Settings

contourdesign

0

1876

Mon Oct 25, 2010 10:39 am

contourdesign View the latest post

There are no new unread posts for this topic. ShuttlePro v2 with Pro Tools 8.0.3

in Shuttle Help

SD47Ruben

0

1891

Mon Oct 11, 2010 6:28 am

SD47Ruben View the latest post

There are no new unread posts for this topic. shuttlePRO v2 + WIN7 64bit won't work

in Shuttle Help

junidoc

0

1653

Tue Oct 05, 2010 6:47 pm

junidoc View the latest post

There are no new unread posts for this topic. Bsplayer and Shuttle Xpress

in Shuttle Help

nikiz

0

1228

Mon Oct 04, 2010 10:52 am

nikiz View the latest post

There are no new unread posts for this topic. Attachment(s) Steinberg Nuendo 5 - Windows

in Shuttle Settings

contourdesign

0

2440

Tue Sep 14, 2010 12:58 pm

contourdesign View the latest post

There are no new unread posts for this topic. Attachment(s) Apple QuickTime Player (Windows)

in Shuttle Settings

contourdesign

0

2493

Mon Aug 30, 2010 10:16 am

contourdesign View the latest post

There are no new unread posts for this topic. Win7 driver issue...

in Shuttle Help

Roland Schulz

0

1562

Wed Aug 04, 2010 9:32 am

Roland Schulz View the latest post

There are no new unread posts for this topic. Avid Symphony 5 Shutteling problems

in Shuttle Help

rihafilm

0

2153

Sun Jul 25, 2010 9:49 am

rihafilm View the latest post

There are no new unread posts for this topic. Attachment(s) ERytmo - Windows

in Shuttle Settings

contourdesign

0

2194

Mon Jul 12, 2010 9:01 am

contourdesign View the latest post

There are no new unread posts for this topic. Need frame advance, Windows XP/Windows Media Player

in Shuttle Help

jillyc

0

1352

Wed Jul 07, 2010 4:38 am

jillyc View the latest post

There are no new unread posts for this topic. Attachment(s) Apple iMovie '09 - ShuttleXpress, ShuttlePRO, ShuttlePRO v2

in Shuttle Settings

contourdesign

0

2657

Wed Mar 31, 2010 9:56 am

contourdesign View the latest post

There are no new unread posts for this topic. Attachment(s) Apple Keynote - SPv2, SP, SX

in Shuttle Settings

contourdesign

0

2133

Mon Mar 29, 2010 11:03 pm

contourdesign View the latest post

There are no new unread posts for this topic. Attachment(s) Graphic Converter for Mac - ShuttlePRO v2 & ShuttleXpress

in Shuttle Settings

contourdesign

0

1852

Mon Mar 29, 2010 10:57 pm

contourdesign View the latest post

There are no new unread posts for this topic. Some settings for Premiere Pro CS4

in Shuttle Settings

JANJANOWSKI

0

1938

Sun Mar 28, 2010 12:28 pm

JANJANOWSKI View the latest post

There are no new unread posts for this topic. Attachment(s) Adobe Lightroom 2 for Windows - ShuttlePRO v2

in Shuttle Settings

contourdesign

0

2763

Fri Mar 19, 2010 11:42 am

contourdesign View the latest post

There are no new unread posts for this topic. Anybody know about presets for Archicad

in Shuttle Help

Labongoboy

0

1369

Sun Feb 28, 2010 11:44 am

Labongoboy View the latest post

There are no new unread posts for this topic. Shuttlexpress with Logic Pro 8

in Shuttle Help

dberlanga

0

1507

Sat Feb 27, 2010 5:58 am

dberlanga View the latest post

Display posts from previous:  Sort by:  
Page 12 of 13 [ Search found 305 matches ]


All times are UTC - 5 hours [ DST ]


Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
It is currently Fri Dec 15, 2017 10:11 am