ContourDesign Shuttle Forum

User forums for Contour Design ShuttlePROv2, ShuttleXpress and the original ShuttlePRO
* Login   * Register
*

Search Help, Settings, FAQs


All times are UTC - 5 hours [ DST ]


View unanswered posts

   Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Install

in Shuttle Help

paulobrandao8

0

1343

Thu Sep 22, 2011 10:30 pm

paulobrandao8 View the latest post

There are no new unread posts for this topic. Attachment(s) Cinema 4D

in Shuttle Settings

contourdesign

0

5763

Wed Sep 07, 2011 2:24 pm

contourdesign View the latest post

There are no new unread posts for this topic. SP2 with keyb (Option, Control, Command) in MacOs

in Shuttle Help

Januce

0

1190

Tue Jul 12, 2011 3:28 am

Januce View the latest post

There are no new unread posts for this topic. Attachment(s) Motion 5

in Shuttle Settings

contourdesign

0

2288

Thu Jul 07, 2011 3:05 pm

contourdesign View the latest post

There are no new unread posts for this topic. ShuttleProv2 doesn't switch to application (Nuke)

in Shuttle Help

natjencks

0

1823

Fri Jun 24, 2011 5:46 pm

natjencks View the latest post

There are no new unread posts for this topic. Max for Live and Ableton

in Shuttle Settings

contourdesign

0

1983

Mon Jun 20, 2011 2:12 pm

contourdesign View the latest post

There are no new unread posts for this topic. Contour Design ShuttlePRO information

in Shuttle Help

edog

0

1425

Fri May 27, 2011 5:59 pm

edog View the latest post

There are no new unread posts for this topic. Attachment(s) Subtitle Workshop

in Shuttle Settings

hpmoon

0

2108

Sat May 21, 2011 6:02 pm

hpmoon View the latest post

There are no new unread posts for this topic. A way of Linking Macros with Pref's?

in Shuttle Help

JANJANOWSKI

0

1262

Fri May 20, 2011 10:52 am

JANJANOWSKI View the latest post

There are no new unread posts for this topic. ShuttlePRO v2 suddenly stopped working properly

in Shuttle Help

kimgunning

0

1649

Tue May 17, 2011 6:56 am

kimgunning View the latest post

There are no new unread posts for this topic. Macro doesn`t work

in Shuttle Help

thorich

0

2285

Sat May 14, 2011 8:11 am

thorich View the latest post

This topic is locked, you cannot edit posts or make further replies. Stickie: Read before you post!

in Shuttle Help

contourdesign

0

12853

Thu May 12, 2011 10:18 am

contourdesign View the latest post

There are no new unread posts for this topic. Logic Express 9

in Shuttle Settings

neilfein

0

1845

Tue May 10, 2011 4:37 pm

neilfein View the latest post

There are no new unread posts for this topic. Attachment(s) Listec InstanEdit Prompter A60000WIN

in Shuttle Settings

contourdesign

0

1900

Mon May 09, 2011 2:43 pm

contourdesign View the latest post

There are no new unread posts for this topic. Attachment(s) ZaPrompt for Windows

in Shuttle Settings

contourdesign

0

2031

Fri May 06, 2011 12:00 pm

contourdesign View the latest post

There are no new unread posts for this topic. shuttlepro 2 settings for Cinegy desktop v8

in Shuttle Settings

peter63

0

1603

Tue May 03, 2011 6:51 am

peter63 View the latest post

There are no new unread posts for this topic. knobs-problem in Logic Pro

in Shuttle Help

delay

0

1833

Fri Apr 22, 2011 5:25 am

delay View the latest post

There are no new unread posts for this topic. Keyboard Shorcut change in Premiere Pro CS5.5

in Shuttle Settings

JANJANOWSKI

0

1924

Mon Apr 11, 2011 11:43 am

JANJANOWSKI View the latest post

There are no new unread posts for this topic. residual program

in Shuttle Settings

f4cvv

0

1597

Tue Apr 05, 2011 11:49 am

f4cvv View the latest post

There are no new unread posts for this topic. WaveLab 7

in Shuttle Help

pavlikro

0

1368

Sat Mar 12, 2011 6:57 am

pavlikro View the latest post

There are no new unread posts for this topic. Problem with Nuendo 4

in Shuttle Help

pavlikro

0

1330

Wed Mar 09, 2011 7:43 am

pavlikro View the latest post

There are no new unread posts for this topic. Macros not inputing special characters

in Shuttle Help

algreimann

0

1200

Mon Feb 28, 2011 2:08 pm

algreimann View the latest post

There are no new unread posts for this topic. Attachment(s) Prompter Pro 2 - Windows

in Shuttle Settings

contourdesign

0

2610

Wed Feb 16, 2011 12:55 pm

contourdesign View the latest post

There are no new unread posts for this topic. Probably bad unit...but maybe not?

in Shuttle Help

contourdesign

0

1568

Mon Jan 24, 2011 12:17 pm

contourdesign View the latest post

There are no new unread posts for this topic. Attachment(s) FinalCut Pro 7

in Shuttle Settings

contourdesign

0

3067

Wed Nov 17, 2010 6:42 pm

contourdesign View the latest post

Display posts from previous:  Sort by:  
Page 12 of 13 [ Search found 323 matches ]


All times are UTC - 5 hours [ DST ]


Jump to:  
Powered by phpBB® Forum Software © phpBB Group
It is currently Thu Feb 22, 2018 9:06 am