ContourDesign Shuttle Forum

User forums for Contour Design ShuttlePROv2, ShuttleXpress and the original ShuttlePRO
* Login   * Register
*

Search Help, Settings, FAQs


All times are UTC - 5 hours [ DST ]


View unanswered posts

   Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Attachment(s) Prompter Pro 2 - Windows

in Shuttle Settings

contourdesign

0

2313

Wed Feb 16, 2011 12:55 pm

contourdesign View the latest post

There are no new unread posts for this topic. Probably bad unit...but maybe not?

in Shuttle Help

contourdesign

0

1413

Mon Jan 24, 2011 12:17 pm

contourdesign View the latest post

There are no new unread posts for this topic. Attachment(s) FinalCut Pro 7

in Shuttle Settings

contourdesign

0

2865

Wed Nov 17, 2010 6:42 pm

contourdesign View the latest post

There are no new unread posts for this topic. Attachment(s) Apple iMovie '11

in Shuttle Settings

contourdesign

0

2702

Mon Nov 08, 2010 11:57 am

contourdesign View the latest post

There are no new unread posts for this topic. Attachment(s) Stop Motion Pro

in Shuttle Settings

contourdesign

0

1833

Mon Oct 25, 2010 10:39 am

contourdesign View the latest post

There are no new unread posts for this topic. ShuttlePro v2 with Pro Tools 8.0.3

in Shuttle Help

SD47Ruben

0

1845

Mon Oct 11, 2010 6:28 am

SD47Ruben View the latest post

There are no new unread posts for this topic. shuttlePRO v2 + WIN7 64bit won't work

in Shuttle Help

junidoc

0

1620

Tue Oct 05, 2010 6:47 pm

junidoc View the latest post

There are no new unread posts for this topic. Bsplayer and Shuttle Xpress

in Shuttle Help

nikiz

0

1197

Mon Oct 04, 2010 10:52 am

nikiz View the latest post

There are no new unread posts for this topic. Attachment(s) Steinberg Nuendo 5 - Windows

in Shuttle Settings

contourdesign

0

2400

Tue Sep 14, 2010 12:58 pm

contourdesign View the latest post

There are no new unread posts for this topic. Attachment(s) Apple QuickTime Player (Windows)

in Shuttle Settings

contourdesign

0

2459

Mon Aug 30, 2010 10:16 am

contourdesign View the latest post

There are no new unread posts for this topic. Win7 driver issue...

in Shuttle Help

Roland Schulz

0

1547

Wed Aug 04, 2010 9:32 am

Roland Schulz View the latest post

There are no new unread posts for this topic. Avid Symphony 5 Shutteling problems

in Shuttle Help

rihafilm

0

2128

Sun Jul 25, 2010 9:49 am

rihafilm View the latest post

There are no new unread posts for this topic. Attachment(s) ERytmo - Windows

in Shuttle Settings

contourdesign

0

2160

Mon Jul 12, 2010 9:01 am

contourdesign View the latest post

There are no new unread posts for this topic. Need frame advance, Windows XP/Windows Media Player

in Shuttle Help

jillyc

0

1332

Wed Jul 07, 2010 4:38 am

jillyc View the latest post

There are no new unread posts for this topic. Attachment(s) Apple iMovie '09 - ShuttleXpress, ShuttlePRO, ShuttlePRO v2

in Shuttle Settings

contourdesign

0

2619

Wed Mar 31, 2010 9:56 am

contourdesign View the latest post

There are no new unread posts for this topic. Attachment(s) Apple Keynote - SPv2, SP, SX

in Shuttle Settings

contourdesign

0

2085

Mon Mar 29, 2010 11:03 pm

contourdesign View the latest post

There are no new unread posts for this topic. Attachment(s) Graphic Converter for Mac - ShuttlePRO v2 & ShuttleXpress

in Shuttle Settings

contourdesign

0

1825

Mon Mar 29, 2010 10:57 pm

contourdesign View the latest post

There are no new unread posts for this topic. Some settings for Premiere Pro CS4

in Shuttle Settings

JANJANOWSKI

0

1920

Sun Mar 28, 2010 12:28 pm

JANJANOWSKI View the latest post

There are no new unread posts for this topic. Attachment(s) Adobe Lightroom 2 for Windows - ShuttlePRO v2

in Shuttle Settings

contourdesign

0

2719

Fri Mar 19, 2010 11:42 am

contourdesign View the latest post

There are no new unread posts for this topic. Anybody know about presets for Archicad

in Shuttle Help

Labongoboy

0

1332

Sun Feb 28, 2010 11:44 am

Labongoboy View the latest post

There are no new unread posts for this topic. Shuttlexpress with Logic Pro 8

in Shuttle Help

dberlanga

0

1475

Sat Feb 27, 2010 5:58 am

dberlanga View the latest post

There are no new unread posts for this topic. ShuttlePro Win 7 beta install

in Shuttle Help

LXC

0

1546

Thu Feb 18, 2010 1:05 pm

LXC View the latest post

There are no new unread posts for this topic. Adobe Audition 3.0 Setting for Scrubbing Audio

in Shuttle Help

imattis

0

1712

Mon Feb 15, 2010 8:00 am

imattis View the latest post

This topic is locked, you cannot edit posts or make further replies. Attachment(s) Windows Specific FAQ's

in FAQ (Frequently Asked Questions)

contourdesign

0

28642

Mon Feb 01, 2010 10:33 am

contourdesign View the latest post

This topic is locked, you cannot edit posts or make further replies. Attachment(s) Mac Specific FAQ's

in FAQ (Frequently Asked Questions)

contourdesign

0

18595

Mon Feb 01, 2010 10:31 am

contourdesign View the latest post

Display posts from previous:  Sort by:  
Page 12 of 13 [ Search found 301 matches ]


All times are UTC - 5 hours [ DST ]


Jump to:  
Powered by phpBB® Forum Software © phpBB Group
It is currently Thu Nov 23, 2017 2:35 pm