ContourDesign Shuttle Forum

User forums for Contour Design ShuttlePROv2, ShuttleXpress and the original ShuttlePRO
* Login   * Register
*

Search Help, Settings, FAQs


All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Wed Apr 19, 2017 10:50 am 
Offline
User avatar

Joined: Wed May 01, 2013 9:45 am
Posts: 748
Hi All,

Sorry for the delay in responding. I spoke with our Mac driver developer yesterday. We should have a new driver available for Mac by the end of this week. I'll post the link as soon as I have it available.

Best regards,

Angel

_________________
Shuttle Team
Contour Design, Inc.
shuttle@contourdesign.com


Report this post
Top
 Profile  
 
PostPosted: Wed Aug 02, 2017 1:55 pm 
Offline

Joined: Wed Aug 02, 2017 1:47 pm
Posts: 1
Hi there!

I was wondering where you're at concerning the new driver. Your last posting suggest that you'll have one ready by end of April....

I experience the same problems as mentioned above (my Contour shuttle Pro 2.0 keeps loosing its connection so that I have to un- and replug it for it to work again). I mostly use my shuttle in Adobe PS CC. I'm running OS Sierra 10.12.6

Best regards and thank you for an otherwise very cool product!

Markus


Report this post
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Powered by phpBB® Forum Software © phpBB Group
It is currently Thu Oct 19, 2017 8:39 am