ContourDesign Shuttle Forum

User forums for Contour Design ShuttlePROv2, ShuttleXpress and the original ShuttlePRO
* Login   * Register
*

Search Help, Settings, FAQs


All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Sep 06, 2017 2:16 am 
Offline

Joined: Mon Aug 28, 2017 3:42 am
Posts: 2
I recently upgraded to Screenflow 7, and when I try to use it my shuttlexpress stays on the generic all applications. I have also seen this with some other software I have on my mac such as Emacs and others. In the Shuttle Menu there are no options for apps so I can't change it.

Please advise


Report this post
Top
 Profile  
 
PostPosted: Fri Sep 08, 2017 5:21 pm 
Offline

Joined: Fri Sep 08, 2017 5:17 pm
Posts: 1
Having the same exact problem, ShuttleExpress not functioning with Screenflow 7... which is a bummer, as working in SF7 was specifically why I bought the shuttle.

We need a response to this problem, please. Thanks.


Report this post
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Powered by phpBB® Forum Software © phpBB Group
It is currently Mon Dec 18, 2017 4:42 am