ContourDesign Shuttle Forum

User forums for Contour Design ShuttlePROv2, ShuttleXpress and the original ShuttlePRO
* Login   * Register
*

Search Help, Settings, FAQs


All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Jun 10, 2011 6:37 pm 
Offline

Joined: Fri Jun 10, 2011 6:32 pm
Posts: 1
I'm a shuttle user desperate to get it to interface with Ableton Live. I use a lot of gadgets on stage and this would really finish off the whole set plus speed up my workflow in the studio! I downloaded the setting you guys kindly posted online a while back for the Shuttle Pro2 but it still does not seem to work. Should I hassle Ableton about this? They seem to have some compatibility issues sadly, the assignments I'm making just don't seem to register in the software. doh!


Report this post
Top
 Profile  
 
PostPosted: Fri Oct 10, 2014 6:37 am 
Offline

Joined: Fri Oct 10, 2014 6:13 am
Posts: 1
tedious process of unplugging every attached device one by one, and waiting for a sleep interval for each, I isolated the problem to my ShuttlePRO V2. When the ShuttlePRO is disconnected, the system will blank the monitor and sleep like it used to with XP.

_________________
Tazy


Report this post
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Powered by phpBB® Forum Software © phpBB Group
It is currently Tue Oct 24, 2017 3:53 am