ContourDesign Shuttle Forum

User forums for Contour Design ShuttlePROv2, ShuttleXpress and the original ShuttlePRO
* Login   * Register
*

Search Help, Settings, FAQs


All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Fri Apr 07, 2017 6:29 pm 
Offline

Joined: Fri Apr 07, 2017 6:20 pm
Posts: 2
Hello,

after some years of annoyance I finally need to give my two cents to the low quality of the ShuttlePro V2:

• The jog wheel seems to have a "dead" area, were three notches in a row plus another single one don't work.
• Some of the switches only work sporadically or produce double switching.
• The switch caps don't stick on several switches and get lost.
• The overall feeling of the switches is best described as "loud and ramshackle".

These problems happened from day one. It's not a result of extensive usage.

Regarding the malfunctions I might have get a friday device (and well I know it's far out of warranty to get a replacement) but still it feels cheap and loud.

Therefore I can not understand the positiv reviews, especially for a professional environment were reliability and low noise is essential.

I'm driving an agency for 50+ Directors/DoPs.
I can't recommend this device for professionals.


Best Regards, H.E.H


Report this post
Top
 Profile  
 
PostPosted: Wed Apr 19, 2017 11:03 am 
Offline
User avatar

Joined: Wed May 01, 2013 9:45 am
Posts: 746
Hi H.E.H,

Sorry you had a poor experience with your Shuttle. Did you reach out to our tech support regarding these issues? If not, please feel free to reach out to us at shuttle@contourdesign.com. In the message, please provide your serial number and a description of what program you are using the Shuttle with and what specific keyboard shortcuts are not responding. The issues you described are not usual and we would be happy to help you resolve those issues.

Best regards,

Angel

_________________
Shuttle Team
Contour Design, Inc.
shuttle@contourdesign.com


Report this post
Top
 Profile  
 
PostPosted: Wed Apr 19, 2017 12:19 pm 
Offline

Joined: Fri Apr 07, 2017 6:20 pm
Posts: 2
Hello Angel,

thanks for responding.

No, I haven't contacted your tech support as I have the device for some years now and I have very little time.

Nevertheless, here is the Serial Number: 00062233

Again, it's not a software problem. I could confirm the hardware failures by deinstalling the shuttle drivers and checking with ControllerMate.

As said above, the jog wheel has "dead"-zones with no signaling and some switches don't react or produce double-clicks, i.e. buttons 6, 7, 9.

And it's definitely not application related. The shuttle software works without probs so far on macOS ElCap 10.11.6.

Again, thanks for taking care,

Best regards,

H.E.H


Report this post
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

cron
Powered by phpBB® Forum Software © phpBB Group
It is currently Wed Aug 23, 2017 3:17 pm