ContourDesign Shuttle Forum

User forums for Contour Design ShuttlePROv2, ShuttleXpress and the original ShuttlePRO
* Login   * Register
*

Search Help, Settings, FAQs


All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Dec 13, 2016 3:04 pm 
Offline

Joined: Tue Dec 13, 2016 2:54 pm
Posts: 1
I updated the latest drivers for OS Sierra 10.12.1 using FCP 10.3.1 and I updated the latest drivers for Maverick with FCP 7.
The shuttle Pro does work with either versions of FCP, why?


Report this post
Top
 Profile  
 
PostPosted: Wed Dec 14, 2016 12:42 pm 
Offline
User avatar

Joined: Wed May 01, 2013 9:45 am
Posts: 748
Hi playitagainsams,

It sounds like you are using two different computers, one running Sierra and the other running Maverick, is this correct? If so, the reasons why they are not working may not be related. If you could please send me an email at shuttle@contourdesign.com, I'd be happy to help you with both computers. If I'm misunderstanding your situation, please provide some more details.

Best regards,

_________________
Shuttle Team
Contour Design, Inc.
shuttle@contourdesign.com


Report this post
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

cron
Powered by phpBB® Forum Software © phpBB Group
It is currently Sun Oct 22, 2017 7:39 am