ContourDesign Shuttle Forum

User forums for Contour Design ShuttlePROv2, ShuttleXpress and the original ShuttlePRO
* Login   * Register
*

Search Help, Settings, FAQs


All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Cubase 9
PostPosted: Tue Dec 20, 2016 10:12 pm 
Offline

Joined: Tue May 03, 2016 5:01 pm
Posts: 2
The ShuttlePro worked fine in Cubase 8.5, but noe the jog wheel doesn't work properly. Anyone having this problem, or know where to find a solution? I have a message up on the Steinberg forum, and I'm not the only one with this problem. Help! I love Cubase 9, but I NEED my ShuttlePro for every aspect.


Report this post
Top
 Profile  
 
 Post subject: Re: Cubase 9
PostPosted: Wed Dec 21, 2016 10:11 am 
Offline
User avatar

Joined: Wed May 01, 2013 9:45 am
Posts: 749
Hi raynaldo_wcth,

I actually recently addressed this in another post, http://forums.contourdesign.com/viewtopic.php?f=9&t=7869&hilit=cubase. Maybe you can share this with the other forum you mentioned in your message.

Since you have updated from version 8.5 to 9, it's possible the identifiers have changed which would cause the Shuttle to not recognize Cubase. I'll provide instructions on how to copy your v8.5 settings to v9. You didn't mention if you are using a Mac or Windows PC, so I will list both below.

For Mac
In the Shuttle Device Configuration
- Select the Cubase 8.5 settings in the applications list.
- Choose "Copy to new settings..." in the Tools menu (gear icon at the bottom).
- Select the Cubase 9 application in the file picker that pops up.

For Windows
- Highlight the Cubase 8.5 settings in the application setting field.
- Then click Options > Create New Settings > Copy contents from current settings.
- Then choose the Cubase 9 executable file in the file selector pop up.

This will create new settings for Cubase 9. Give the Shuttle a try now and let me know if you have any questions.

Best regards,

_________________
Shuttle Team
Contour Design, Inc.
shuttle@contourdesign.com


Report this post
Top
 Profile  
 
 Post subject: Re: Cubase 9
PostPosted: Tue Dec 27, 2016 2:14 pm 
Offline

Joined: Tue May 03, 2016 5:01 pm
Posts: 2
Hi, and thank you for the response. Your instructions were the first thing I had tried (probably should have mentioned that), but to no avail. I can't help but believe that the problem lies in Cubase 9. All the ShuttlePro v2 buttons work great, but for some reason the jog wheel doesn't function properly. It works fine when I go back to Cubase 8.5 using Sierra OS, but not the Cubase 9. When I had upgraded to Sierra, I had thought maybe that was the conflict (I did both upgrades at the same time; Cubase 9 and Sierra), but I can safely rule that out. For now, I'll go back and forth between versions 8.5 and 9, so as the use my Shuttlepros (I have one for each of my three computers) and hopefully Cubase resolves the problem on how it receives jog/scrub commands via usb controllers. Thanks for a exceptionally useful product at a reasonable price. My studio is my primary source of income, and any tools that can facilitate faster, better quality work, are sacred to me. Thanks. Raynaldo Martine.


Report this post
Top
 Profile  
 
 Post subject: Re: Cubase 9
PostPosted: Tue Dec 27, 2016 3:15 pm 
Offline
User avatar

Joined: Wed May 01, 2013 9:45 am
Posts: 749
Hi Raynaldo,

Thank you for the compliments. If you updated to Sierra too, I would try reinstalling the Shuttle driver again. http://www.contourdesign.com/US/wp-content/uploads/2016/04/Contour-Shuttle-3.0.39.zip Sometimes the driver doesn't fully survive the OS update and reinstalling the driver fixes any issues. I hope this helps.

Best regards,


Attachments:
File comment: Shuttle Driver
Contour-Shuttle-3.0.39.zip [7.93 MiB]
Downloaded 75 times

_________________
Shuttle Team
Contour Design, Inc.
shuttle@contourdesign.com
Report this post
Top
 Profile  
 
 Post subject: Re: Cubase 9
PostPosted: Thu Mar 02, 2017 6:00 pm 
Offline

Joined: Fri Jan 20, 2017 6:43 pm
Posts: 2
I can confirm that the Shuttle Pro V2 driver does not work properly with the jog wheel in Cubase 9. It did work perfeclty in Cubase 8.5. Everything else works, except that. I tried reinstalling the driver, as well as everything else you said.

Can you guys please work on a fix for this asap? I love the Shuttle also, and it is a real shame that it does not work properly on Cubase 9.

To confirm it is a problem with the Shuttle driver.

I have Shuttle Zone 7 set to hold key Control+Shift+7 to Shuttle Play 8x in Cubase 9. It seems to work perfectly in the Contour Shuttle settings program. When I hold Control+Shift+7 on the keyboard, it also works perfectly in Cubase 9. However, when I operate the Shuttle in Cubase 9, it does not work.

I hope you guys can solve this soon. Thanks! :)

Also, I am on Mac Sierra 10.12.3.


Report this post
Top
 Profile  
 
 Post subject: Re: Cubase 9
PostPosted: Wed Apr 19, 2017 10:45 am 
Offline
User avatar

Joined: Wed May 01, 2013 9:45 am
Posts: 749
Hi All,

Here are updated settings for Cubase 9 for Mac.

Attachment:
File comment: Cubase 9 (Mac)
Cubase 9.zip [4.8 KiB]
Downloaded 66 times


They are pretty new, so please test them out and let me know if you notice any issues.

Best regards,

Angel

_________________
Shuttle Team
Contour Design, Inc.
shuttle@contourdesign.com


Report this post
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Powered by phpBB® Forum Software © phpBB Group
It is currently Tue Oct 24, 2017 3:47 am