ContourDesign Shuttle Forum

User forums for Contour Design ShuttlePROv2, ShuttleXpress and the original ShuttlePRO
* Login   * Register
*

Search Help, Settings, FAQs


All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Just Starting Out
PostPosted: Mon Jan 02, 2017 7:28 pm 
Offline

Joined: Mon Jan 02, 2017 6:13 pm
Posts: 1
Hi,

I'm brand new to the Shuttle. I have a ShuttlePROv2 installed on Windows 8.1. I want to map the Shuttle to work with Adobe CC17. I'm unable to find any 'setting' files to import. Any thoughts or ideas?


Report this post
Top
 Profile  
 
 Post subject: Re: Just Starting Out
PostPosted: Tue Jan 03, 2017 10:18 am 
Offline
User avatar

Joined: Wed May 01, 2013 9:45 am
Posts: 749
Hi,

I'm not sure why your driver doesn't have Adobe settings by default, that's very strange. Here are Windows settings for the Adobe products. The file says it's for Adobe 2015.3 but I have confirmed that they work up to Adobe cc 2017. You can find instructions on how to import the settings here, http://forums.contourdesign.com/viewtopic.php?t=4886

Please let me know if you have any questions.

best regards,

Attachment:
File comment: Windows Adobe Settings
Adobe 2015-3 (Win).zip [33.55 KiB]
Downloaded 64 times

_________________
Shuttle Team
Contour Design, Inc.
shuttle@contourdesign.com


Report this post
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot], spaceshuttle and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Powered by phpBB® Forum Software © phpBB Group
It is currently Sat Dec 16, 2017 1:00 pm